• Do not register here on develop.twiki.org, login with your twiki.org account.
• Use View topic Item7848 for generic doc work for TWiki-6.1.1. Use View topic Item7851 for doc work on extensions that are not part of a release. More... Close
• Anything you create or change in standard webs (Main, TWiki, Sandbox etc) will be automatically reverted on every SVN update.
Does this site look broken?. Use the LitterTray web for test cases.

Item5476: {Site}{CharSet} setting bug in configure

Item Form Data

AppliesTo: Component: Priority: CurrentState: WaitingFor: TargetRelease ReleasedIn
Engine I18N Normal No Action Required   n/a  

Edit Form Data

Summary:
Reported By:
Codebase:
Applies To:
Component:
Priority:
Current State:
Waiting For:
Target Release:
Released In:
 

Detail

The value of {Site}{CharSet} can't be shown correctly.

Ex: I set the value to be utf8 and save successfully. Looking into LocalSite.cfg and it is utf8, too!

But the configure program still display iso-8859-1 in the input field!


What input field? The input field for {Site}{CharSet}? If so, I suspect you are either viewing a cached copy of the page, or you are running configure with mod_perl. Please check!

CC

No feedback from reporter; suspect PEBKAC.

No action.

-- CrawfordCurrie - 26 May 2008

ItemTemplate
Summary {Site}{CharSet} setting bug in configure
ReportedBy TWiki:Main.MagicYang
Codebase 4.2.0
SVN Range TWiki-5.0.0, Sun, 09 Mar 2008, build 16496
AppliesTo Engine
Component I18N
Priority Normal
CurrentState No Action Required
WaitingFor

Checkins

TargetRelease n/a
ReleasedIn

Edit | Attach | Watch | Print version | History: r3 < r2 < r1 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r3 - 2008-05-26 - CrawfordCurrie
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback