• Do not register here on develop.twiki.org, login with your twiki.org account.
• Use View topic Item7848 for generic doc work for TWiki-6.1.1. Use View topic Item7851 for doc work on extensions that are not part of a release. More... Close
• Anything you create or change in standard webs (Main, TWiki, Sandbox etc) will be automatically reverted on every SVN update.
Does this site look broken?. Use the LitterTray web for test cases.

Item6775: Require Perl 5.8 or later

Item Form Data

AppliesTo: Component: Priority: CurrentState: WaitingFor: TargetRelease ReleasedIn
Engine   Normal Closed   minor 5.1.0

Edit Form Data

Summary:
Reported By:
Codebase:
Applies To:
Component:
Priority:
Current State:
Waiting For:
Target Release:
Released In:
 

Detail

TWiki required Perl 5.6 for a long time. It is time to move that up to Perl 5.8 make it easier to support TWiki. For example, Item6496 wrongly complains "extremely slow performance" when using Perl 5.10.

-- TWiki:Main/PeterThoeny - 2011-07-23

This is now in SVN trunk, ready for TWiki-5.1 release.

-- TWiki:Main.PeterThoeny - 2011-07-23

ItemTemplate
Summary Require Perl 5.8 or later
ReportedBy TWiki:Main.PeterThoeny
Codebase ~twiki4
SVN Range TWiki-5.1.0-rc1, Mon, 18 Jul 2011, build 21779
AppliesTo Engine
Component

Priority Normal
CurrentState Closed
WaitingFor

Checkins TWikirev:21810 TWikirev:21811
TargetRelease minor
ReleasedIn 5.1.0
Edit | Attach | Watch | Print version | History: r5 < r4 < r3 < r2 < r1 | Backlinks | Raw View | Raw edit | More topic actions
Topic revision: r5 - 2011-08-22 - PeterThoeny
 
This site is powered by the TWiki collaboration platform Powered by PerlCopyright © 2008-2019 by the contributing authors. All material on this collaboration platform is the property of the contributing authors.
Ideas, requests, problems regarding TWiki? Send feedback